





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 7-Feb-2017 6:50:42 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Neighbour in drainage dispute offers retort | Niagara Advance</title>
		
		  <link rel="canonical" href="http://www.wellandtribune.ca/2017/02/07/neighbour-in-drainage-dispute-offers-retort"/> 
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.niagaraadvance.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.niagaraadvance.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'News';
   		</script>

		<link href="http://www.niagaraadvance.ca/assets/wro/all_en.css?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" rel="stylesheet">
		<script src="http://www.niagaraadvance.ca/assets/wro/all_en.js?1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.niagaraadvance.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.niagaraadvance.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.niagaraadvance.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.niagaraadvance.ca",
					baseAssetsUrl: "http://www.niagaraadvance.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"NIAGARA_ADVANCE",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.niagaraadvance.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.niagaraadvance.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.333fbc2fb0e9280917a3d71f60bde132d069108a-SNAPSHOT"
				},
				Path: {
					events: "http://www.niagaraadvance.ca/events",
					eventsReportInapropriate: "http://www.niagaraadvance.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.niagaraadvance.ca/ur/report-inappropriate",
					accountProfile: "http://www.niagaraadvance.ca/account/profile",
					accountPassword: "http://www.niagaraadvance.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Neighbour in drainage dispute offers retort"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.niagaraadvance.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297924468486_ORIGINAL.jpg?quality=80&size=320x&stmp=1486506721584"/>	
			<meta property="og:site_name" content="Niagara Advance"/>
		<meta property="og:description" content="Port Colborne resident Kathy Kairies says enough is 
enough."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NiagaraAdvance_EN_MOBWAP", "/news", "nk:print,et:sm,pr:nad,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NiagaraAdvance_EN_MOBWAP", "/news", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NiagaraAdvance_EN_WEB", "/news", "nk:print,et:sm,pr:nad,ck:news,imp:news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_ON_NiagaraAdvance_EN_WEB", "/news", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:nad,ck:news,imp:news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.niagaraadvance.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.niagaraadvance.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:d-kdaz5fepc" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://driving.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://driving.ca/');return false;">Autos</a></li>
							<li><a href="http://classifieds.niagaraadvance.ca/niagara-falls/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.niagaraadvance.ca/niagara-falls/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.niagaraadvance.ca/niagara-falls/jobs-education/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.niagaraadvance.ca/niagara-falls/jobs-education/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.niagaraadvance.ca">Classified</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=20" onClick="recordOutboundLink(this, 'Outbound Links', 'http://yourlifemoments.ca/sitepages/setCityZone.asp?id=20');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.niagaraadvance.ca/v1/suns-prod-images/communities/photo/59468.jpg?stmp=1332322060655" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.niagaraadvance.ca"><img src="http://www.niagaraadvance.ca/assets/img/banners/logos/niagara_advance.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-02-07"
	>
									Tuesday, February 7, 2017

	</time>
</p></div>
						<a href="http://www.niagaraadvance.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-02-07 21:35:00 -->
								<div id="weatherStateBlock">
									<p>Niagara Falls, ON</p>
								</div>
								
								<div class="left">
	<img src="http://www.niagaraadvance.ca/assets/img/meteo/80x50/r.jpg" 
	alt="Light rain" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">2°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Light rain</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.niagaraadvance.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_47,572">
<a href="http://www.niagaraadvance.ca/" >Home</a>					</li>
					<li class="section_47,573">
<a href="http://www.niagaraadvance.ca/news" >News</a>					</li>
					<li class="section_47,578">
<a href="http://www.niagaraadvance.ca/sports" >Sports</a>					</li>
					<li class="section_47,699">
<a href="http://www.niagaraadvance.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_47,825">
<a href="http://www.niagaraadvance.ca/life" >Life</a>					</li>
					<li class="section_47,829">
<a href="http://www.niagaraadvance.ca/money" >Money</a>					</li>
					<li class="section_47,940">
<a href="http://www.niagaraadvance.ca/opinion" >Opinion</a>					</li>
					<li class="section_47,945">
<a href="http://www.niagaraadvance.ca/ur" >UR</a>					</li>
					<li class="section_48,066">
<a href="http://www.niagaraadvance.ca/contests" >Contests</a>					</li>
					<li class="section_48,062">
<a href="http://www.niagaraadvance.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_184,181">
<a href="http://newsstand.niagaraadvance.ca/" >Newsstand</a>					</li>
					<li class="section_48,063">
<a href="http://www.niagaraadvance.ca/photos" >Photos</a>					</li>
					<li class="section_48,064">
<a href="http://video.niagaraadvance.ca" >Videos</a>					</li>
					<li class="section_48,065">
<a href="http://www.niagaraadvance.ca/weather" >Weather</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.008 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 7-Feb-2017 6:13:13 PM -->



<!-- subNav took 0.037 seconds. -->
					<script>
						$('.section_47,573').addClass('active');
							$('.section_47,573').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Neighbour in drainage dispute offers retort </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor ">
	<img src="http://storage.niagaraadvance.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297839944025_AUTHOR_PHOTO.jpg?quality=80&size=38x&stmp=1464290239927" alt="Laura Barton" 
			class="left authorPhoto"
		 />
                        <div class="left clearfix">
                                    <p>
By <a href="http://www.niagaraadvance.ca/author/laura-barton" >Laura Barton</a>, Tribune Staff
                                    </p>
                            <p class="storyDate">
	<time datetime="2017-02-07T22:46:58Z"
	>
									Tuesday, February 7, 2017
						5:46:58 EST PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.niagaraadvance.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297924468486_ORIGINAL.jpg?quality=80&size=650x&stmp=1486506721584" alt="Kathy Kairies stands in the snow-covered swale that runs along the rear of her Port Colborne property. She’s been on the receiving end of yearly complaints from one of her neighbours who claims she’s blocking the drainage channel. Laura Barton/Welland Tribune/Postmedia Network" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Kathy Kairies stands in the snow-covered swale that runs along the rear of her Port Colborne property. She’s been on the receiving end of yearly complaints from one of her neighbours who claims she’s blocking the drainage channel. Laura Barton/Welland Tribune/Postmedia Network</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.niagaraadvance.ca/2017/02/07/neighbour-in-drainage-dispute-offers-retort" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.niagaraadvance.ca/2017/02/07/neighbour-in-drainage-dispute-offers-retort">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.niagaraadvance.ca/2017/02/07/neighbour-in-drainage-dispute-offers-retort"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d6c03591ba7"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d6c03591ba7"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.niagaraadvance.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.002 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.208 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>Port Colborne resident Kathy Kairies says enough is enough.</p>
<p>She&rsquo;s one of the residents on Hillcrest Road who was called out by Barrick Road neighbour Linda Niece at the Jan. 23 city council meeting.</p>
<p>At that meeting, Niece accused Kairies and a few other of her rear neighbours of blocking a swale between their properties, thereby causing drainage issues on her property.</p>
<p>&ldquo;I don&rsquo;t know how I&rsquo;m hindering anything on their side,&rdquo; said Kairies, adding that this issue has been ongoing since 2010.</p>
<p>Kairies said she moved into her Hillcrest home in late 2009 and when spring rolled around the next year she started hearing about drainage complaints, but not from Niece directly. She said there were times when she came home to people such as a bylaw officer inspecting her property and she was shocked to even see them there.</p>
<p>She was also shocked when she learned after the fact that Niece and a few other neighbours took the issue to council last month. She found out about it by coming across the TVCogeco airing of the council meeting. She felt blind-sided.</p>
<p>As far as she knows, she&rsquo;s not doing anything wrong. Each time someone has been out from the city, she&rsquo;s been told she&rsquo;s in the clear. A fence, which started to go in late last year and is being built to separate her yard from her Barrick neighbours&rsquo; yards to create some privacy and safety for her grandchildren, has also been given the clear.</p>
<p>&ldquo;A lot of people don&rsquo;t use their backyards,&rdquo; she said. &ldquo;(My husband and I) plan to use ours.&rdquo;</p>
<p>From the time they were looking at buying the house she was told about the swale and that she couldn&rsquo;t block it. She said she&rsquo;s been very mindful of that. Her garden and bushes, for instance, have been planted to steer clear of the drainage area.</p>
<p>Although she&rsquo;s had a back-and-forth with Niece since she first moved in, complaints from the other neighbours behind her are newer and surprising. She didn&rsquo;t have any issues with them before.</p>
<p>Niece said she doesn&rsquo;t know anything about complaints from 2010 and the issues she has had began in 2014 when people were throwing grass clippings in the swale and blocking it.</p>
<p>&ldquo;A lot of people don&rsquo;t know what a swale is,&rdquo; she said, adding they need to educate themselves about it.</p>
<p>It&rsquo;s not just another two feet added to the property, she said, but rather a place for water on nearby properties to drain.</p>
<p>Standing water is a major concern for her and her neighbours. Another concern is the drainage issues seeping from their lawns, where they are now, into their basements.</p>
<p>Kairies has requested to have her time to be heard at council. She hasn&rsquo;t heard back definitively if and when she&rsquo;ll get to go, but she wants her side to be heard because she feels like she&rsquo;s being bullied.</p>
<p>&ldquo;It&rsquo;s almost like we&rsquo;re in high school,&rdquo; she said. &ldquo;They don&rsquo;t like me, so they pick on me.&rdquo;</p>
<p>As a recent retiree from the health-care sector who has also tried her best to get along with everyone around her, she doesn&rsquo;t understand why they don&rsquo;t like her.</p>
<p>She feels the whole matter is a waste of time and money, which could be used by the city for more important things.</p>
<p>Niece said she hasn&rsquo;t heard anything more about the issue from council and was told during the meeting that it could take as long as a month to get everyone needed together in one place.</p>
<p>lbarton@postmedia.com</p>
<p>Twitter: @LBartonTribune&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9927"></div>
			<script src="//api.flyertown.ca/9927/60156fe6e0ce15c0/flyertown_module.js"></script>
        
        
    </div>

    <br />

	<section class="clearfix featuredBusinesses">
		<!-- hr_header -->
		<div class="hr_header clearfix">
			<div class="left">
				<h1>Featured Businesses</h1>
			</div>
			
			<div class="right">
				<p>	<a href="http://www.niagaraadvance.ca/contact-us?param=advertising"
	>Contact us to Advertise &raquo;</a>
</p>
			</div>
		</div>
		<ul class="clearfix">
		
				<li class="">
						<div>
<a href="http://www.niagaraadvance.ca/marketplace/contractor/bzelectricinc" ><img src="http://storage.niagaraadvance.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2097803.jpg?quality=80&size=181x&stmp=1474399968397" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.niagaraadvance.ca/marketplace/equipment_sales_rentals"
	>										Equipment Sales & Rentals
</a>
								</h3>
							<p><strong><a href="http://www.niagaraadvance.ca/marketplace/contractor/bzelectricinc" >BZ ELECTRIC INC.</a></strong></p>
						</div>
				</li>
				<li class="">
						<div>
<a href="http://www.niagaraadvance.ca/marketplace/homedecor/creekroadpaints&painters" ><img src="http://storage.niagaraadvance.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/2009663.jpg?quality=80&size=181x&stmp=1468504614618" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.niagaraadvance.ca/marketplace/contractors"
	>										Contractors
</a>
								</h3>
							<p><strong><a href="http://www.niagaraadvance.ca/marketplace/homedecor/creekroadpaints&painters" >CREEK ROAD PAINTS &amp; PAINTERS</a></strong></p>
						</div>
				</li>
				<li class="last">
						<div>
<a href="http://www.niagaraadvance.ca/marketplace/services/attendants-homewatch" ><img src="http://storage.niagaraadvance.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/1128275.jpg?quality=80&size=181x&stmp=1410211648401" class="" alt="" width="181"/></a>								<h3>
	<a href="http://www.niagaraadvance.ca/marketplace/security"
	>										Security
</a>
								</h3>
							<p><strong><a href="http://www.niagaraadvance.ca/marketplace/services/attendants-homewatch" >ATTENDANTS-HOMEWATCH</a></strong></p>
						</div>
				</li>
		</ul>
		<p class="goToMarketplace">
	<a href="http://www.niagaraadvance.ca/marketplace"
	>Go to the Marketplace &raquo;</a>
		</p>
	</section>

<!-- StopWatch(0.218 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.niagaraadvance.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.niagaraadvance.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.niagaraadvance.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->
<script language="javascript">
$(document).ready(function(){
$.getScript("http://specialsections.siteseer.ca/js/Widget/jQuery-timer.js");
	$('<link rel="stylesheet" type="text/css" href="http://specialsections.siteseer.ca/css/ss-newspapers-nurun.css" >').appendTo("head");
	Sunrise.EEdition.loadWidget(61, "newspapers-nurun");
	$('.eEditionBlock .type').html("newspapers-nurun");
});

</script>
	 <div class="block eEditionBlock">
	 		<span class="type" style="display:none;"></span>
	 		<div class="block_header clearfix">
				<div class="left">
					<h2>E-Editions</h2>
				</div>
			</div>
			<div class="collapsibleContent">
				<div class="eEditionWidgetContainer">
					<div id="ssSpecialSections" class="textDecorationNoneImp"></div>	
				</div>
			</div>
	 </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.niagaraadvance.ca/assets/img/ur_biggest.png" alt="" />Niagara</h1>
								<p>	<a href="http://www.niagaraadvance.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.niagaraadvance.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.niagaraadvance.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.niagaraadvance.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.niagaraadvance.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.niagaraadvance.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 7-Feb-2017 6:18:37 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Niagara Advance</p>
			
			<p class="left share_options">
						<a href="https://www.facebook.com/pages/Niagara-Advance/121004834576571" onClick="recordOutboundLink(this, 'Outbound Links', 'https://www.facebook.com/pages/Niagara-Advance/121004834576571');return false;"><img class="left" src="http://www.niagaraadvance.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>
						<a href="https://twitter.com/NiagaraAdvance " onClick="recordOutboundLink(this, 'Outbound Links', 'https://twitter.com/NiagaraAdvance ');return false;"><img class="left" src="http://www.niagaraadvance.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>
					<a href="http://www.niagaraadvance.ca/rss"><img class="left" src="http://www.niagaraadvance.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.niagaraadvance.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:d-kdaz5fepc" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
				<div class="first_set_footer clearfix noChannels">
					<div class="footer_container">
						<ul>
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/" >Home</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/news" >News</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/sports" >Sports</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/entertainment" >Entertainment</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/life" >Life</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/money" >Money</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/opinion" >Opinion</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/ur" >UR</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/contests" >Contests</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/marketplace" >Marketplace</a></h2></li>
									<li class="title"><h2><a href="http://newsstand.niagaraadvance.ca/" >Newsstand</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/photos" >Photos</a></h2></li>
								</div>	
								<div class="clearfix">
									<li class="title"><h2><a href="http://video.niagaraadvance.ca" >Videos</a></h2></li>
									<li class="title"><h2><a href="http://www.niagaraadvance.ca/weather" >Weather</a></h2></li>
								</div>	
						</ul>
					</div>
				</div>
			
			
			<div class="second_set_footer clearfix noChannels">
				<div class="footer_container">
					
						<ul style="width: 18%">
						
								<li class="title"><h2>	<a href="http://www.niagaraadvance.ca/print-edition"
	>Reader services</a>
</h2></li>
									<li><a href="http://eedition.niagaraadvance.ca/doc/Niagara-Advance" target="blank">E-Edition</a></li>
						</ul>

									
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.niagaraadvance.ca/contact-us"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.niagaraadvance.ca/contact-us?param=advertising"
	>Online</a>
						</li>
						<li>
	<a href="http://www.niagaraadvance.ca/contact-us?param=advertising"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 18%">
						<li class="title"><h2><a href="http://www.niagaraadvance.ca/">Niagara Advance</a></h2></li>
						<li>	<a href="http://www.niagaraadvance.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.niagaraadvance.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 18%">
						<li class="title"><h2>
	<a href="http://www.niagaraadvance.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://driving.ca/">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.niagaraadvance.ca/niagara-falls/jobs-education/search">Careers</a></li>
							<li><a href="http://classifieds.niagaraadvance.ca">Classifieds</a></li>
							<li><a href="http://classifieds.niagaraadvance.ca/niagara-falls/real-estate/search">Homes</a></li>
							<li><a href="http://yourlifemoments.ca/sitepages/setCityZone.asp?id=20">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.niagaraadvance.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.niagaraadvance.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.niagaraadvance.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Niagara Advance. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.025 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'Niagaraadvance'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'niagaraadvance.ca'; 
		_sf_async_config.authors = 'Laura Barton';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.256 seconds. -->
